Bienvenue sur RAV4TEAM.COM
Depuis janvier 2004, Rav4team propose un espace GRATUIT pour échanger autour du Toyota Rav4.
Pour que ce site continue à perdurer, merci de le soutenir en désactivant votre bloqueur de pub.
Dernière visite le Nous sommes le 14 Juil 2020 8:22

Heures au format UTC + 2 heures

X



Répondre au sujet  [ 6 messages ] 
Auteur Message
 Sujet du message: Pas de démarrage sur RAV4.1
MessagePosté: 13 Jan 2020 23:10 

Inscription: 07 Jan 2020 23:29
Messages: 5
Bonjour à tous,

J'ai navigué pas mal sur le forum mais sans trouver concrètement de quoi m'aider. Si je suis passé à coté de quelque chose je m’excuse par avance.
Voilà du coup je me lance.
Je suis un tout nouveau possesseur d'un RAV4.1 de 95 acheté un petit prix non tournant, le problème étant que le véhicule ne démarre pas. Ayant quand même de solide base de mécanique cela ne m'affole pas mais j'aimerais tout de même avoir un peu d'aide pour savoir ou me lancer. Pour info j'attends la revu technique Haynes d'ici quelques jours.
Les symptomes : la batterie lance bien le moteur, le moteur tourne mais pas de fumé et pas de semblant de démarrage.
Qu'est ce que j'ai vérifié : les compressions, il ne semble pas y avoir de problème de ce coté elles sont sensiblement identiques et plutôt bonne pour un véhicule qui à un peu plus de 300000 km.
J'ai remplacé les bougies et testé s'il y a de l'allumage et, l'étincelle est plutôt bien bleu sur tout les cylindres.
J'ai testé la pompe d’alimentation dans le réservoir, elle fonctionne bien j'ai même essayé de la mettre en marche forcée lors d'une phase de démarrage en la raccordant à une batterie mais, rien ne se passe. Toutefois j'ai remarqué que lorsque je met le contact la pompe n'est pas alimentée en électricité.
J'ai essayé de procéder à un nouveau couplage de clé tel que décrit sur le forum mais pas de changement. Je précise que je n'ai qu'une clé avec la petite étiquette métallique d'identification, qui semble donc d'origine. La procédure sert-elle à quelque chose dans ce cas ? Pas sûr étant donné que je n'ai qu'une clé et que cette procédure semble plutôt faite pour en coupler une nouvelle... De même, ai-je bien réalisé la procédure...
J'ai commandé des nouvelles pièces d'allumeur ainsi que les câbles de bougies par acquis de conscience pour éliminer au moins cela, de plus si les composants étaient d'origine...
J'ai vérifier en shuntant la prise diag les codes erreurs et là, j'avais un code 12 ou 1.2 et un code 24 ou 2.4. J'avais débrancher pas mal de choses pour faire des tests donc est-ce qu'il y a un lien... Je vais essayer de les effacer et voir ceux qui reviennent.

Je n'ai pas vérifier pour le moment le calage de la distribution mais, en admettant qu'il y ai une dent de décalage et potentiellement pas de soucis mécanique conséquent à ce décalage... Je pense que la voiture démarrerait ou du moins qu'il y aurait au un début de démarrage alors qu'il n'y a ici rien de cela.

Je penche fortement vers un problème d'anti-démarrage avec peut-être un problème d'antenne (bobine) ou d'amplificateur mais comment savoir et comment le tester ? Surtout je ne voudrais pas partir sur une mauvaise piste, il y a toujours la solution de l'essai erreur en remplaçant les composants un par un mais bon c'est pas trop mon truc. J'aimerais surtout comprendre d'où vient le problème.

Si vous avez des suggestions je suis preneur !! et surtout à plusieurs on est plus fort !!

J'attends avec impatience vos retours, pour ma part je posterais au fur et à mesure de l'évolution de mes recherches et tests.

Merci à tous

Vincent


Dernière édition par PoloK1Te le 14 Jan 2020 15:00, édité 2 fois.

Haut
Hors ligne Profil  
 
 Sujet du message: Re: Pas de démarrage sur RAV4.1
MessagePosté: 14 Jan 2020 0:05 
Avatar de l’utilisateur

Inscription: 10 Fév 2016 22:36
Messages: 980
Localisation: Sur la planete
Bonsoir, Vincent

PoloK1Te a écrit:
J'ai essayé de procéder à un nouveau couplage de clé tel que décrit sur le forum


Il ne me semble pas qu'il y est la procédure pour les versions SXA (xx) elle est differente de la version CLA (xx)

PoloK1Te a écrit:
étant donné que je n'ai qu'une clé


De quelle couleur?, si elle est grise la procédure ne peut pas aboutir.

PoloK1Te a écrit:
j'avais un code 12 ou 1.2


Anomalie 1 du circuit du capteur de régime moteur (circuit TDC ou G1)

PoloK1Te a écrit:
et un code 24 ou 2.4


Anomalie du circuit de température d'air

PoloK1Te a écrit:
en admettant qu'il y ai une dent de décalage et potentiellement pas de soucis mécanique conséquent à ce décalage...


Effectivement sur ce montage en cas de rupture de la courroie, il n'y a pas de dégats,et cela à tendance à ne pas aider pour le diag.

PoloK1Te a écrit:
Je penche fortement vers un problème d'anti-démarrage avec peut-être un problème d'antenne (bobine) ou d'amplificateur mais comment savoir et comment le tester ?


Normalement tu devrais avoir un code 99

Perso dans un cas comme celui ci j'aurais tendance à faire un essai de démarrage avec du start pilote.

Cordialement

Altec

_________________
Les mains salies par le travail ont l'odeur de la dignité.

Il n'y a pas de problème qu'une absence de solution ne finisse par résoudre.

Image


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Pas de démarrage sur RAV4.1
MessagePosté: 14 Jan 2020 14:55 

Inscription: 07 Jan 2020 23:29
Messages: 5
Bonjour et merci de ta réponse !

Dans l'ordre, pour le couplage de clés je ne savais donc pas la bonne procédure pour celui-ci. Mais il y a bien un anti-démarrage ?
La clé est noir donc une des clés principales si j'ai bien compris.
Pour le capteur de régime moteur je n'ai pas creusé encore, peut-être quelque chose de ce côté parce que si pas de détection de rotation pas d'injection ?
Pour le capteur de température je l'avais débranché donc le problème vient de là.
Pas de code 99 donc à priori pas de problème d'anti-démarrage si je comprend bien.
Le start pilote j'ai essayé mais tout seul, donc pas facile d'envoyer du produit et de tourner la clé, je vais retenter en me faisant aider.

Merci, en attendant la suite !

Vincent


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Pas de démarrage sur RAV4.1
MessagePosté: 14 Jan 2020 18:58 

Inscription: 07 Jan 2020 23:29
Messages: 5
Quelques mises à jour de fin de journée, j'ai reçu mes pièces d'allumage aujourd'hui.
Après remplacement de la bobine d'allumage, du doigt d'allumeur, de la tête d'allumage ainsi que des câbles de bougies. Je test et... rien.
J'ai également effacé les codes erreurs, aucun n'est revenus.
J'ai essayé au start pilote et rien non plus, même pas un soubresaut.

Il y a une chose que je n'ai précisée, c'est une boite auto. Du coup question, y a t-il une sécurité sur la boite qui coupe l'injection au cas ou celle-ci ne serait pas au parking ?

Voilà les dernières nouvelles...


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Pas de démarrage sur RAV4.1
MessagePosté: 14 Jan 2020 22:54 
Avatar de l’utilisateur

Inscription: 10 Fév 2016 22:36
Messages: 980
Localisation: Sur la planete
Bonsoir, PoloK1Te

Effectivement tu me devances, j'attendais ta réponse suite aux essais,celle-ci était la suivante,

BV manuel ou auto, sachant qu'il y a une protection sur celle ci,par contre j'ai un doute sur le contacteur de démarrage au point mort.

Il y a treeeeeeeeeeeeeeeeeeeeees longtemps que je n'ai pas vu de diag sur ce véhicule, parce que ce n'est pas une bête à chagrin, le contacteur coupe le démarreur, ou l'injection?, pour le savoir débranche le connecteur qui se trouve sur la boite, il ressemble a ceci

Image

mon 2eme doute tu me confirme qu'il y a de l allumage, normalement avec du start pilote il devrait tousser, sinon panne mécanique, distri, soupapes, prise d'air.......

TRES IMPORTANT ne dépose pas le contacteur sur une vitesses, UNIQUEMENT au point mort.

Tu peux effectuer un contrôle de celui-ci:
Position du sélecteur de vitesses
N° des bornes devant présenter une continuité

P 5-6 2-7
N 5-6 2-9
D 2-10
2 2-3
L 2-4

Cordialement

Altec

_________________
Les mains salies par le travail ont l'odeur de la dignité.

Il n'y a pas de problème qu'une absence de solution ne finisse par résoudre.

Image


Haut
Hors ligne Profil  
 
 Sujet du message: Re: Pas de démarrage sur RAV4.1
MessagePosté: 15 Jan 2020 22:03 

Inscription: 07 Jan 2020 23:29
Messages: 5
Bonsoir Altec,

Pour faire suite à ton dernier message, j'ai eu 5 minutes pour vérifier le fonctionnement du sélecteur de vitesse. Et, j'ai pu constater que les sécurités fonctionnes bien et empêche le lancement du démarreur sauf sur les positions P et N. Du coup je n'ai pas testé le contacteur de boite.
Je vais me pencher un peu plus sérieusement sur un éventuel problème mécanique. J'avais un doute sur mon test start pilote, la bombe était presque vide et hors d'age. J'ai donc revérifié avec une bombe neuve sans succès.
Effectivement après réflexion, il devrait y avoir au moins un semblant d'explosion avec le start pilote. Je vais m'occuper de la distribution que je comptais de toute façon faire et, démonter le cache culbuteur. Mais il faudra attendre la semaine prochaine parce que je n'aurais pas le temps d'ici la.

A suivre...

Vincent


Haut
Hors ligne Profil  
 
  BBB
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 

Heures au format UTC + 2 heures


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Partenaires

pub

Retrouvez toutes les revues techniques du Toyota RAV4


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  





Copyright rav4team.com © 2004-2020 - Powered by phpBB © phpBB Group - Changement Consentement publicitaire

rav4team recommande estelleblogmode look, tendances, shopping, fashion, blog mode , vintage

kambouis.com
Kambouis, un nouveau blog Automobile et Lifestyle à destination des hommes. Au menu des essais automobiles, du style (mode, fashion), du Hi-Tech (tests smartphone, Hifi, Home-cinéma), des voyages et du lifestyle. Bref un blog homme simple et efficace utilisant les dernères technologes du web.

C-HRTEAM.com
Le nouveau SUV C-HR, le crossover de TOYOTA possède désormais sa communauté. Le forum TOYOTA C-HR intègre toutes les actualités du Crossover : entretien et mecanique, motorisations, équipements, galerie photos....